栏目导航
 
 
新闻搜索
 
 
2021年Q1季度-圣天诺LDK8.2择时发布,此版本提升了对Windows系统要求!
作者:管理员    发布于:2020-12-29 15:34:00    文字:【】【】【

尊敬的 开发商/合作伙伴:

此通知主要是为了告诉您,有关可能会影响您的重大变化,我们可能将在2021年第一季度发布Sentinel LDK 8.2。

随着Sentinel LDK 8.2的发布,我们将Sentinel LDK EMS安装程序附带的SQL Server版本更新为SQL Server 2019版。Windows7(及更低的系统版本)不支持此版本的SQL Server,这意味着Sentinel LDK EMS的任何新安装版本8.2或更高版本必须在受支持的Windows平台上,例如Windows 10或更高版本。

请注意,这仅适用于Sentinel LDK EMS,Windows 7仍将完全支持Sentinel LDK 8.2供应商套件。

如果您已经在Windows 7上安装了Sentinel LDK EMS,则它将使用旧版本的SQL Server,并且在这种情况下可以升级Sentinel LDK EMS 8.2。在这种情况下,SQL Server的基础版本不会受到影响。

由于Microsoft现在已将Windows 7放入扩展安全更新(ESU)程序中,因此我们预计此更改不会影响大多数客户。但是,如果您对本公告有任何重大疑问,请随时您的“圣天诺软件货币化”客户代表联系,以获得全方位支持。

脚注信息
版权所有 Copyright(C)2002-2018 地 址:北京市西城区鼓楼西大街前马厂胡同3-403  圣天诺软件加密狗咨询电话:010-82828068 传 真:010-82828066
Error: Fold (./) is not writable